FFnet runtime upgrade

We are planning to run our first runtime upgrade of the ffnet on Wednesday, 3 June at 10am CEST. The upgrade consists of removing a transaction validation that was complicating the version compatibility for the CLI. (We intend to revert that change in the future.)

The runtime upgrade will break previous versions of the CLI (but not the node). We’ve released a new version of the CLI that will be compatible with the new runtime.